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Vorwort 
Die Datenprodukt-Anforderungen an die Datenzentren aus den verschiedenen Bereichen wie Wissenschaft, 
Behörden, Schulen, kommerzielle Nutzer oder auch Medien sind so vielseitig wie die Nutzergruppen selbst. 
Die Datenzentren können sich aber nur auf die operationelle Erzeugung einiger ausgewählter Datenprodukte 
konzentrieren, denn die Aufbereitung entsprechender Produkte ist mit erheblichem Aufwand und Kosten 
verbunden. 
Dies alles waren Gründe für das ATMOS-Nutzerzentrum (AUC) am Deutschen Fernerkundungsdatenzentrum 
(DFD) des DLR in Oberpfaffenhofen gemeinsam mit dem Max-Planck-Institut für Aeronomie in Katlenburg-
Lindau und der Firma Science-Softline in Frankfurt/Main, die über einen längeren Zeitraum gesammelten 
Anforderungen in eine nutzerfreundliche Software einfließen zu lassen und diese, gemeinsam mit ausgewählten 
Datenbeispielen aus den Datenbeständen des AUC, auf einer CD-ROM zu veröffentlichen. Die bereitgestellte 
Software erlaubt es den Nutzern, ohne besondere Hardwareausstattung mit einfachen PCs u.a. selbstdefinierte 
Datenprodukte zu erzeugen; dabei wird auf die Level-3 Datenprodukte aufgesetzt. Die Datenbestände des AUC 
werden so mit einfachen Mitteln einem breiten Nutzerkreis zugänglich gemacht. Die DUST-1 CD-ROM wird 
kostenlos an alle Interessenten verteilt. 
Die auf der ersten Version der CD-ROM bereitgestellte Software konzentriert sich auf die Bearbeitung der Daten 
der Sensoren GOME (Global Ozone Monitoring Experiment), TOMS (Total Ozone Mapping Spectrometer) und 
MAS (Millimeter-wave Atmospheric Sounder), wie sie über das AUC erhältlich sind. Ein Kalender-Tool sowie 
die Möglichkeit der Suche nach Spurengasen unterstützen die Suche nach den gewünschten Datensätzen auf der 
CD-ROM. Ebenso werden unterschiedliche Datenformate (ASCII, HDF) berücksichtigt. 
Die Funktionalität der Software erstreckt sich über die Bereiche von Visualisierung, Animation bis hin zur 
mathematisch/statistischen Bearbeitung der Datensätze. 
Es lassen sich z.B. GOME oder TOMS Gesamtozonsäulendichten in verschiedenen Projektionen (epizylindrisch, 
orthogonal) darstellen. Dem Nutzer bietet sich die Möglichkeit in die jeweiligen Projektionen 
„hineinzuzoomen“, wobei der Cursor den Ort (Längen-/Breitengrad) und den zugehörigen Messwert in dafür 
vorgesehenen Fenstern anzeigt. Die orthogonale Projektion erlaubt die Betrachtung aus verschiedenen 
Beobachtungswinkeln. Bei den höhenaufgelösten MAS-Daten, bietet die Software die Möglichkeit, durch die 
Höhenintervalle verschiedener Spurengase z.B. Ozon und Wasserdampf „hindurchzuscannen“. Zur Beobachtung 
eines Zeitraumes lassen sich die Datensätze in definierten Intervallen animieren Die  berechneten Animationen 
lassen sich abspeichern und jederzeit wieder abspielen. 
Die mathematisch/statistische Bearbeitung von Datensätzen erlaubt die Erzeugung von Klimatologien (z.B. 
Monatsmittel) oder auch die Differenzbildung zweier Datensätze. 
Diese CD-ROM leistet einen  wichtigen Beitrag zur Nutzungsvorbereitung der ENVISAT-Mission (Start 2000). 
Eine Erweiterung der Funktionen sowie eine Ausdehnung auf die Datenbestände weiterer Sensoren ist für eine 
geplante zweite Version vorgesehen. 
 
 
Oberpfaffenhofen,  im September  1999 
 
Die Herausgeber 



Foreword 
The satellite data product specifications requested by scientists, public authorities, schools, commercial users, or 
the media are as varied as these groups themselves. However, data centers must concentrate on the operational 
generation of only a few selected data products, since their processing is elaborate and complex. 
 
This provided the motivation for the ATMOS User Center (AUC) at DFD to develop easy-to-use software which 
takes into account user specifications collected over a long period of time, to combine it with data selected from 
the archives of the ATMOS User Center, and to publish the result on a CD-ROM „Data Utilization Software 
Tools for Interactive Use of the AUC“ (DUST-1) available free-of-charge to interested parties. The software 
allows users even with simple PCs to generate data products to their own specifications, based on available level 
3 data products. This service makes the data being held at the AUC more useful to a wide range of users. 
 
The first CD-ROM focuses on providing software for processing level 3 data available at the AUC from the 
GOME (Global Ozone Monitoring Experiment), TOMS (Total Ozone Mapping Spectrometer) and MAS 
(Millimeter-wave Atmospheric Sounder) instruments. A calendar tool makes it easy to search for desired data 
sets on the CD-ROM. Different data formats (ASCII, HDF) are taken into account. 
 
The software functionality includes visualization, animation, and mathematical/statistical processing of the data 
sets. Thus, GOME or TOMS total ozone column densities can be displayed in either epicylindrical or spherical 
projections. It is possible to zoom into the projection or to enlarge spatially defined excerpts, whereby the cursor 
shows the location (latitude/longitude) and the Dobson Units in a special window. The spherical projection can 
be rotated in any direction. For MAS data, which supplies the altitude profiles of various atmospheric trace gases 
like ozone and water vapor, the software offers in addition to the zoom and excerpting functions the possibility 
of directly viewing the profile at a desired altitude, or of examining the entire profile structure by scanning 
through all the altitude intervals. 
 
By sequencing data sets which extend over a predefined period, temporal and spatial animation is possible. After 
their generation, the resulting video animations can be stored for future use, such as for presentations. 
 
Mathematical/statistical processing of the data sets makes it possible to reveal climate trends, such as monthly 
means, or to ascertain the differences between two data sets, for example how the monthly mean total ozone 
column densities of Semtember 1995 and September 1998 vary. This makes predictions possible, within the 
measurement error, about global and regional changes and possible trends. 
 
Oberpfaffenhofen , September  1999 
 
The Editors 



Struktur  der  CD-ROM 
 
Die CD-ROM enthält drei eng miteinander verknüpfte aber dennoch unabhängige Bereiche: 
Software zur Bearbeitung von Datenprodukten, die über das AUC angeboten werden; Ozon- und 
Wasserdampfdaten der Atmosphäre sowie relevante Informationen.  
 
Die Datenbasis auf der CD-ROM besteht aus folgenden Level-3 Daten: 
 
GOME 
Tägliche, interpolierte, globale Gesamtozonsäulendichten  des GOME-Sensors auf dem ERS-2 Satelliten der 
Jahre 1996-1998 
 
TOMS 
Tägliche, globale Gesamtozonsäulendichten der Monate September bis November der Jahre 1994 (NIMBUS-7 
TOMS), 1996 (METEOR-3 TOMS), 1997 (ADEOS TOMS) und 1998 (Earth Probe TOMS) 
 
MAS 
Höhenprofil-Daten von Ozon und Wasserdampf der drei Space-Shuttle Missionen ATLAS 1-3. 
 
Die auf dieser CD-ROM befindlichen Informationen beziehen sich auf die Instrumente GOME, TOMS und 
MAS, die Datenprodukte und die Spurengase in der Atmosphäre. 
 
Die Software zur Bearbeitung der Beispiel-Datensätze ist für die Betriebssysteme Win95, Win98 und WinNT 
(™ der Microsoft Corp. USA) ausgelegt. Dies bedeutet, daß eine Reihe von Systembibliotheken und der 
Windows I/O Service  zum Betreiben des Programms benötigt werden. Das Programm ist ohne Windows nicht 
lauffähig. 
 
 
 
 
Structure of the CD-ROM  
 
The CD-ROM contains three closely connected but independent parts: 
Software for the utilization of data products available at the AUC; ozone and water vapor data of the atmosphere 
and relevant information. 
 
The data base contains the following level 3 data: 
 
GOME 
Daily, interpolated, global total ozone column densities from the GOME-instrument aboard the ERS-2 satellite 
of the years 1996 to 1998 
 
TOMS 
Daily, global total ozone column densities from September to November of the years 1994 (Nimbus-7 TOMS), 
1996 (Meteor-II TOMS), 1997 (ADEOS TOMS) and 1998 (Earth Probe TOMS) 
 
MAS 
Altitude profile data of ozone and water vapor of the three space shuttle missions ATLAS 1-3 
 
Information is available for the instruments GOME, TOMS and MAS and the corresponding data products 
 
 
The software system is Win95/98, WinNT (™ of Microsoft Corp., USA) based. This means, it requires a number 
of system libraries as well as Windows I/O services and is not executable without Windows.



Start und Bedienung des Programms 
 

Nach der erfolgreichen Installation der Software über das setup Programm kann sie über das Windows 
Startmenü gestartet werden.  
 
Start 
Nach dem Start der DUST-1 Software erscheint das DUST-1 Startfenster auf dem Bildschirm. 
 

 

Abbildung 1: DUST-1 Startfenster 

 
Die einzelnen Pull-Down Menüs der Anzeigenleiste werden im Folgenden erläutert. 
Die Zoom in/out Funktion erlaubt die Vergrößerung des Bildschirminhaltes bei der Picture-Darstellung  
 
Picture:         Darstellung der Daten als Projektion auf die Erdoberfläche 
 
Data:             Alphanumerische Auflistung des Datensatzes nach Längen- und Breitengrad 
 
Information: Zusätzliche Informationen zum Datensatz und Sensor  
 

Menüleiste 

Zoom in/out 

Bild 

Daten 

Informationen 

Cursor-Anzeige on/off 

Reset Zoom  



Die Menüleiste und ihre Funktionen 
 

 

Abbildung 2: DUST-1 Menüleiste  mit Pull-down Menü „File“ 

File (Pull-down Menü) :  
 

New:  Öffnet weitere DUST Fenster zur Bearbeitung von Satellitendaten 
 

Open:  Öffnet ein Dialogfenster zum Laden eines Datensatzes aus einem Verzeichnis 
 

Load:  Lädt abgespeicherte Bilder oder Animationen 
 

Print: Druckt das angezeigte Bild oder die angezeigten und markierten Daten aus dem 
Datenarray 

 
Select Printer: Auswahl des Druckers 

 
Save:  Speichert das angezeigte Bild oder die erzeugte Animation in ein Dateienverzeichnis 

 
Close File: Schließt die angezeigte Datei 

 
Exit:  Beendet das Programm 

 
Edit: Kopiert das angezeigte Bild oder die angezeigten und markierten Daten aus dem Datenarray in den 

Zwischenspeicher 
 

View (Pull-down Menü):      
 

 Picture:  Öffnet ein Dialogfenster zur Einstellung der Darstellung des Bildes 
 

Color Range: Öffnet ein Dialogfenster zur  Einstellung der Farben und der Darstellung des 
Histogramms 

 
Ticks Col. R.: Einstellung der Markierungen der Farbskala 

 
Ticks Lon/Lat: Einstellung des Längen/Breiten-Gitters 

Pull-down Menü „File“ 



 

Abbildung 3: Fenster zur Einstellung der Bilddarstellung 

Die Voreinstellungen für die Darstellung der Bilder ist die „epizylindrische“ Darstellu
kontinentalen Umrisse, ohne die Einzeichnung der Längen- und Breitengrade. Die
Projektion kann in eine „orthogonale“ Darstellung, geändert werden, wobei sich die 
Kugelprojektion in 1-Grad Schritten äquatorial von –180 - +180 und polar von –89 bis
Der Grid-Button öffnet die Form zur Einstellung und Anzeige des Längen-/Breitengrad-Ra
 

 

 

Abbildung 4: Dialogfenster „Color-Range“ 

Im Dialogfenster "Color Range" können die Farbeinstellungen festgelegt und die darz
ausgewählt werden. Der verwendete Farbkeil wird unter "Use Color Range" angegeben
unter "Settings" (nächstes Kapitel) vorgegebene Farbpalette geladen. Diese kann über e
einen Farbkeil mit 256 Farben, einen Keil mit 16 Grautönen oder auch in einen nutz
geändert werden. Der Farbwert der Hintergrundfarbe (BackColor) und die Farbmark
vorhanden" wird durch Anklicken des Feldes und Auswahl der Farbe im Farbmenü festgel
 
Bitte beachten!: Bei Verwendung der Farbpalette mit 256 Farben kann die auf dem 
Farbe von dem im Cursor-Fenster angezeigten Messwert abweichen. Dies ist abhängig
Grafikkarte und/oder der eingestellten Bidschirmauflösung. Bitte verwenden Sie im Z
Farbpalette (16 Farben). 
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Der Start- /  Endwert (DU bei GOME-, TOMS- und ppmv bei MAS-Daten) wird unter min Range: / Range max.:  
eingestellt. Die Gesamtzahl der innerhalb der vorgegebenen Bandbreite vorhanden Datenpunkte ist unter "Data 
Points" angegeben. Die Anzahl der zu jedem Messwert vorhanden Datenmenge ist im Histogramm angegeben.. 
Ein bestimmter Farbwert kann innerhalb der verwendeten Palette kann durch Anklicken der Farbfläche im sich 
dann öffnenden Farbauswahlmenü geändert werden. Ein neuer Farbwert wird mit Hilfe des Schiebereglers an 
der ausgewählten Stelle durch Anklicken eingefügt. Die neu erstellte Farbpalette kann unter "Save Color Range" 
zur späteren Verwendung gespeichert werden. 
 
 
Settings: Änderung der Voreinstellungen  
 

   

Abbildung 5: Dialogfenster „Settings“ 

 
Die Wahl der Settings wird am Beispiel von GOME gezeigt. 
 

 

Abbildung 6: Dialogfenster „Settings“ am Beispiel von GOME 

Einstellung der Farbpalette 
Die Grundeinstellungen der verwendeten Farbpalette, die die jeweiligen Messwerte re
etwa den 16 Farben, die von der NASA für die Darstellung der TOMS-Daten Verwend
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über ein Pull-down Menü in einen Farbkeil mit 256 Farben, einen Keil mit 16 Grautönen oder auch in einen 
nutzerdefinierten Farbkeil geändert werden.  
 
Bitte beachten!: Bei Verwendung der Farbpalette mit 256 Farben kann die auf dem Bildschirm angezeigte 
Farbe von dem im Cursor-Fenster angezeigten Messwert abweichen. Dies ist abhängig von der verwendeten 
Grafikkarte und/oder der eingestellten Bildschirmauflösung. Bitte verwenden Sie im Zweifelsfall die TOMS-
Farbpalette (16 Farben). 
 
 
Wertebereich  festlegen 
Der Wertebereich der darzustellenden Messdaten ist in der Voreinstellung für den Bereich zwischen dem 
Minimum und Maximum der Messwerte eingestellt. Er läßt sich beliebig ändern. Dies ist nützlich, wenn man 
zwei verschiedene Datensätze mit verschiedenen Min/Max-Werten miteinander vergleichen möchte. Die 
Fixierung der Min/Max-Werte hat zur Folge, daß gleiche Messwerte in verschiedenen Datensätzen durch den 
gleichen Farbton repräsentiert werden. Dies ermöglicht sowohl den Vergleich zwischen den Datensätzen eines 
Sensors als auch den Vergleich zwischen den Gesamtozonsäulendaten der Instrumente GOME und TOMS. Die 
Messwerte für diese beiden Sensoren werden in „Dobson-Einheiten (Dobson units, DU) angegeben, wobei 1 DU 
einer Schichtdicke der Spurengases Ozon von 0,01 mm unter Normalbedingungen entspricht. Die Messwerte der 
Ozon- und Wasserdampf-Konzentrationen des MAS-Sensors sind in Volumenmischungsverhältnissen, also als 
Bruchteile von Volumen (parts per million volume, ppm) angegeben. 
 
Grösse des Datenarrays bestimmen 
Das „Settings“-Fenster bietet die Möglichkeit das Datenarray, d.h. die tabellarische Auflistung der Messwerte 
und der zugehörigen Längen- und Breitengrade (Reihen/Spalten) die den Ort des Messwerts angeben, 
festzulegen. Hier kann der Nutzer entscheiden, ob er das gesamte Datenarray laden möchte, oder nur eine 
bestimmte Anzahl von Reihen und Spalten. Die Einschränkung der Anzahl der aufgelisteten Längen- 
Breitengrad-Intervalle ist z.B. nützlich, wenn für eine bestimmte Anwendung nur die Messdaten eines 
bestimmten Gebietes der Erde von Interesse sind oder die Speicherkapazität des Rechner nicht ausreicht um das 
gesamte Array zu laden.. Desweiteren besteht die Möglichkeit, nur das Bild oder  nur das Datenarray zu laden 
und anzuzeigen. 
Für die MAS-Daten, bei denen es sich um die höhenaufgelösten Daten der Spurengase Ozon und Wasserdampf  
handelt, kann zusätzlich noch ausgewählt werden, welches Spurengas beim direkten Laden aus einem 
Verzeichnis dargestellt werden soll. Dabei repräsentiert der Wert „1“ das Spurengas Ozon und der Wert „2“ 
das Spurengas Wasserdampf. 
Für die Erzeugung von Animationen der Messdaten der Sensoren GOME und TOMS können der Wertebereich  
und die zu verwendende Farbpalette vorgegeben werden. 
Die vom Nutzer definierten Voreinstellungen lasen sich abspeichern und werden dann beim Öffnen eines 
Datensatzes oder auch beim Neustart des Programms automatisch verwendet. 
 
Laden eines Datensatzes 
Nach Wahl der Voreinstellungen oder unter Verwendung der Default-Settings kann ein Datensatz geladen 
werden. Hierzu gibt es verschiedene Möglichkeiten die über Pull-Down-Menüs geführt werden. oder das 
gewünschte Datenfile kann direkt über das Menü File->Open aus dem entsprechenden Verzeichnis geladen 
werden.  
 

 

Abbildung 7: Pull-down Menü zum Laden eines H2O-Datensatzes über den Suchbegriff „Sensors“ 

 
 
 

Pull-down Menü 
„Sensors“ 

Pull-down Menü 
„Missionen“ 
Pull-down Menü 
„Spurengase“ 



Sensors (Pull-down Menü): 
 
Beim Laden eines Datensatzes über das Pull-down Menü „Sensors“ kann unter folgenden Datenprodukten 
ausgewählt werden: 
Sensors:  GOME real 
  GOME interpolated 
  TOMS Nimbus-7 
  TOMS Meteor-III 
  TOMS ADEOS 
  TOMS Earth Probe 
  MAS ATLAS-1 O3/H2O 
  MAS ATLAS-2 O3/H2O 
  MAS ATLAS-3 O3/H2O 
 
 GOME: Laden der GOME real und interpolierten Daten über das Kalender-Tool 
 
 TOMS: Laden der TOMS Daten (NIMBUS-7, Meteor-III, ADEOS, Earth Probe) über das 

Kalender-Tool 
 
 MAS: Laden der MAS-Daten (O3 und H2O) der ATLAS 1-3 Missionen 
 
 
Species (Pull-down Menü): 
 
Beim Laden eines Datensatzes über das Pull-down Menü „Species“ ist die Wahl folgender Datenprodukte 
möglich: 
 
Species:  Ozone/GOME/real 
  Ozone/GOME/interpolated 
  Ozone/TOMS/Nimbus-7 
  Ozone/TOMS/Meteor-III 
  Ozone/TOMS/Adeos 
  Ozone/TOMS/Earth Probe 
  Ozone/MAS/ATLAS-1 
  Ozone/MAS/ATLAS-2 
  Ozone/MAS/ATLAS-3 
  H2O/MAS/ATLAS-1 
  H2O/MAS/ATLAS-2 
  H2O/MAS/ATLAS-3 
 
 Ozone: Laden der Ozondaten der Sensoren GOME, TOMS und MAS über das Kalender-Tool 
 
 H2O: Laden der H2O-Daten des MAS-Sensors der ATLAS 1-3 Missionen 



 

Abbildung 8: Kalender-Tool 

Nach dem Auswählen eines Datenproduktes öffnet sich das „Kalender-Tool“ Fenster. 
vorhandenen Datensätze werden im Kalender gelb unterlegt angezeigt. 
Der oder die gewünschten Datensätze können durch „Anklicken“ des Datums aus
markierten rot unterlegten Datensätze erscheinen in der Auswahlliste. Soll ein bereits
wieder aus der Liste entfernt werden, so ist dies durch „Anklicken“  und Bestätigung d
erscheinenden Message-Box möglich. 
Bei der Auswahl eines Datensatzes kann dieser, durch Anklicken des „OK“-Buttons,
geladen werden. 
Bei der Auswahl zweier oder mehrerer Datensätze ist es möglich, die Differenz oder Mitte
zu berechnen und darzustellen oder diese auch zu animieren. Hierauf wir
„Mathematisch/Statistische Bearbeitung von Datensätzen“ bzw. „Animation von D
eingegangen. 
Aktuelle GOME- oder TOMS-Daten die sich nicht auf der CD-ROM befinden, können übe
des AUC (http://auc.dfd.dlr.de) auf den lokalen Rechner transferiert und in das Kalen
werden. Dies soll an den interpolierten Daten des 1.1.99 gezeigt werden, nachdem man di
geladen und in einem Verzeichnis abgespeichert hat.  Nach Anklicken des entsprechende
Januar, im Kalender-Tool von GOME, erscheint ein Dialogfenster mit der Frage ob ma
Kalender-Tool eintragen möchte. Bestätigt man dies durch Anklicken des Buttons „OK“ s
Kalender gelb unterlegt und ist somit eingetragen. Das Entfernen eines Datenfiles au
erfolgt durch Anklicken des bestimmten Datums, worauf dieser Tag in die Auswahllist
Kalender rot unterlegt wird. Die Entfernung der Zuordnung aus dem Kalender-Tool erfo
Anklicken des bereits rot unterlegten Datums und Bestätigung der Rückfrage in der Me
Unterlegung des Datums symbolisiert, daß keine Zuordnung zu einem Datenfile vorhanden
 
AUC: Stellt beim On-line Betrieb über den Browser eine Verbindung zum ATMOS-Nutz
 
?: Ruft das DUST-1 Manual auf 
 
Laden, Anzeigen und Bearbeiten eines Datensatzes 
 
Die Abbildung 9 zeigt die Darstellung der interpolierten GOME-Gesamtozonsäulendi
orthogonaler Projektion, die zusätzlich auf 60 Grad südliche Breite gedreht wurde, und
eines 20 Grad Gitters der Längen- und Breitengrade. Für diese Darstellung wurde di
Farben gewählt. 
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Abbildung 9: Orthogonale Darstellung der interpolierten GOME-Gesamtozonsäulendichten vom 06.10.98 

 
In der oberen Anzeigenleiste werden Ort (Länge/Breite) und zugehöriger Messwert der jeweiligen 
Cursorposition angezeigt. Auf der linken Fensterseite ist der verwendete Farbkeil mit dem zugehörigen 
Messwertbereich (100 – 500 DU) zu sehen.. 
 
Kopieren 
Die erzeugten Bilder lassen sich mit der Funktion Edit->Copy->Picture zusammen mit der zugehörigen 
Information bzgl. des Farbkeils in die Zwischenablage kopieren und können von dort in andere Programme 
eingebunden bzw. weiter bearbeitet werden. Über das Pull-down Menü File->Save->Picture kann das jeweilige 
Bild als *.pic Datei in einem beliebigem Verzeichnis abgespeichert und von dort jederzeit wieder über die 
Funktion File->Load->Picture in das Programm geladen werden.  
 
Drucken 
Der Ausdruck des Bildes ist über die Funktion  File->Print->Picture möglich. Nach dem Aufruf dieser Prozedur 
wird ein Dialogfenster „Printer“ geöffnet. In diesem Dialogfenster können die Einstellungen der Schriftart und 
der Hintergrundfarbe verändert werden. Das Bild kann, bevor es auf den Drucker gegeben wird, über den 
Button „Preview“ auf dem Bildschirm angesehen werden.  

Anzeige der Cursor-
Position mit Ort und 
Messwert 

GOME-Bild vom 6.10.98 



 

Abbildung 10: Dialogfenster „Printer“ 

Bildschirmanzeige 
Bei den Daten des MAS-Sensors handelt es sich um höhenaufgelöste Daten der Spurengaskonzentrationen des 
Ozons bzw. des Wassers im Bereich 17 km bis 80 km. Die Auflösung der Höhenintervalle beträgt 3 km. Auf der 
linken Fensterseite ist neben dem Farbkeil mit Konzentrationsangabe (in ppmv) auch die Höhenskala mit dem 
jeweils angezeigtem Höhenintervall dargestellt. Durch Anklicken dieser Skala läßt sich der darzustellende 
Höhenbereich „durchscannen“. In der oberen Anzeigenleiste wird das gewählte Höheninterval zusammen mit 
dem Ort (Länge/Breite), dem Messwert des aktuellen Spurengases, dem zugehörigen Fehler des Messwerts sowie 
der Zeitpunkt der Messung (in Sekunden seit Beginn des Jahres der jeweiligen ATLAS-Mission) angegeben. 
 

 

Abbildung 11: Darstellung der vom MAS-Sensor gemessenen Ozonkonzentrationen
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Die „Zoom“- Funktion ermöglicht Ausschnitte, durch das Aufziehen einer Fläche auf der Karte mit dem Cursor 
oder durch die Änderung der Prozentangabe im „Zoom-Fenster“, vergrößert darzustellen. Der maximale 
Zoomfaktor ist auf 500 %  begrenzt. Die Wiederherstellung der 100% Darstellung erfolgt über den 
Rückstellung-Button oder Eingabe des Wertes 100 im Zoom-Fenster. 
 

 

Abbildung 12: Darstellung eines Ausschnitts der Messungen der Ozonkonzentration mit dem MAS-
Sensor 

Das Datenarray oder Teile davon werden im Ordner „Data“ angezeigt. In dem Datenarray der Messungen des 
MAS-Sensors sind neben dem Zeitpunkt der Messung, dem Ort (Längen-/Breitengrad), der Höhe auch der 
zugehörige Fehler zum Messwert angegeben. 
Durch Markierung eines Bereichs im Datenarray, der dann farblich unterlegt wird, ist es über die Funktion 
Edit->Copy->Data möglich, diesen Bereich im Zwischenspeicher abzulegen und mit Hilfe eines geeigneten 
Programms weiter zu bearbeiten. Die Ausgabe des markierten Bereichs auf einem Drucker ist über die Funktion 
File->Print->Data ebenfalls möglich. 
 

 

Abbildung 13: Datenarray der Ozonkonzentrationen in den verschiedenen Höhenin
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Beim Anklicken des Buttons „Information“ werden direkte Informationen zum Datenfile bzw. Kontaktadressen 
angezeigt. 
 

 

Abbildung 14: Informationsfenster eines MAS-Datensatzes 

 
 
Mathematisch/Statistische Bearbeitung von GOME/TOMS-Datensätzen 
 
Die mathematisch/statistische Bearbeitung von Datensätzen der Sensoren GOME und TOMS ist über das 
Kalender-Tool möglich.  
 
Differenzbildung 
Zur Bildung der Differenz zweier Datensätze werden die entsprechenden Einträge im Kalender-Tool angeklickt 
und die Ausführung der Differenzbildung durch den Button „OK“ bestätigt. In der Abbildung 15 ist die 
Differenzbildung der GOME-Gesamtozonsäulendichten vom 08.10.97 und 09.10.97 dargestellt. Die Gebiete in 
denen für einen der beiden oder beide Datensätze keine Messwerte vorhanden sind werden weiß unterlegt. 
 

 

Abbildung 15: Darstellung der Differenz der GOME-Datensätze vom 08.10.97 und 09.10.97 

Mittelwertbildung 
Die Funktion „Average“ des Kalender-Tools ermöglicht die Mittelwertbildung zwischen mindestens zwei und 
einer vom Nutzer vorgegebenen Anzahl von Datensätzen.  Dazu werden die entsprechenden Kalendereinträge im 
Kalender-Tool angeklickt und so in die Auswahlliste der zu mittelnden Datensätze eingefügt. Die Ausführung der 
Mittelwertbildung erfolgt dann nach Bestätigung über den Button „OK“. Für statistische Zwecke wird neben 
dem Ort und  dem Mittelwert auch die Anzahl der zur Mittelwertbildung beitragenden Messwerte angegeben. 
Diese Angabe erfolgt sowohl in der Bilddarstellung als auch im Datenarray.  
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Abbildung 16: GOME Ozon-Mittelwerte des Monats September 1997 

 
 
Animation von GOME- und TOMS-Daten 
 
Die Daten der Gesamtozonsäulendichten der Sensoren GOME und TOMS können in ei
Animation dargestellt werden. Dazu ist es notwendig die entsprechenden Einträge im G
Kalender-Tool auszuwählen und die Funktion „Animation“ anzuklicken. Nach der Bes
des Buttons „OK“ wird die Animation berechnet. 
 

 

Abbildung 17: Steuerelemente der Animation 

 
Über die Kontrolleiste der Animation können die verschiedenen Funktions-Buttons bed
 

 
 
 
 
 
 
 
 
 
 
 
 

Abbildung 18: Leiste zur Animationskontrolle 

Die berechnete Animation kann über das Pull-down Menü  File->Save->Animation 
Menü File->Load->Load Animation wieder geladen und erneut abgespielt werden. 
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Start and Operating 
 

After installation the software can be started via the Windows Start-Menue. As known from any other windows 
application, any activated window can be shrinked to an icon, sized or terminated by clicking the standard 
window control buttons in the window’s title bar. To select most of the functions, pull-down menues and hot 
keys are available. 
 
Start 
After installation the software can be started via the Windows Start-Menue or directly via the Dust1run-file. 
The Dust1 Start window appears. 
 

 

Fig. 19: DUST-1 Start-Window 

 
The start window contains the following pull-down-menues: 
 
Picture:         Shows the calculated picture from the data 
 
Data:             Alphanumeric listing of the data   
 
Information: Additional information 
 
 

Control bar 
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Data 
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The control bar  
 

 

Fig. 20: DUST-1 control bar with  Pull-down Menue „File“ 

 

 
File (Pull-down Menue) :  
 

New:  Opens additional DUST-1 windows  
 

Open:  Opens a dialogue-window to select and load data files 
 

Load:  Loads stored pictures or animations  
 

Print: Prints the selected picture or highlighted data from the data array  
 

Select Printer: selects destination printer 
 

Save:  Saves selected picture or the calculated animation in a directory  
 

Close File: Closes the current procedure 
 

Exit:  Exit the DUST-1 program 
 

Edit: Copies the selected picure and/or marked data from  the data array in the clip-board  
 
View (Pull-down Menue):      

 
 Picture:  Opens a dialogue-window for the settings of the picture view 
 

Color Range: Opens a dialogue window to change the color settings and shows the histogram 
function  

 
Ticks Col. R.: Selection of the ticks for the color range  

 
Ticks Lon/Lat: Selection of the Longitude/Latitude grid 
 

  

Pull-down Menue „File“ 



 

Fig. 21: Picture viewing settings window 

The „epizylindrical“ projection of the picture is preselected.. This preselection ca
„spherical“ (or orthogonal) projection which can be rotated in any direction. 

 

 

Fig. 22: Window „Color-Range“ 

 
The dialogue window „Color Range“ allows the colors and the Min/Max range of the d
picture to be changed. The selected color range from  the „Settings“ menue (16 colors
color range with 256 colors or to a grey-scale color range as well as to user-defined co
color as well as the color for „No data“ can be changed via a double-click on the corresp
 
Please Note: If the 256 color visualization mode is selected,  the displayed  color ca
displayed  measurement value in the cursor position window. This depends on the used 
the screen resolution. Should the situation arise, please use the TOMS-color range (16 c
 
The histogram function shows the number and the distribution of the measured value. 
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Settings: Changing the preselections  
 

   

Fig. 23: Window „Settings“ 

 
The changing of the preselections will be shown for the GOME instrument.  
 

 

Fig 24: Window „Settings“ for the GOME-instrument 

The color range 
The preselected color range is the „16 Colors (TOMS)“ color range which represents the color range used by 
NASA for the TOMS-visualizations. This color range can be changed color range with 256 colors, a 16 grey 
scale color range or to user-defined color ranges.  
 
Please Note: If the 256 color visualization mode is selected,  the displayed  color can be differ from the 
displayed  measurement value in the cursor position window. This depends on the used display adapter and/or 
the screen resolution. Should the situation arise, please use the TOMS-color range (16 colors). 
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The data range 
The data range can be selected automatically (Min/Max value of the selected data file) or by the user. The 
selection of a fixed data range allows the comparison of different data sets (equal colors  for equal measurement 
valuas).  
 
The data array 
The „settings“ window allows the size of the data array to be determined. The user can load the complete data 
array as well as defined sectors of the data array. 
The MAS-data contains altitude-resolved data of the trace gases ozone and water vapor. Both trace gas 
distributions are stored in a single data-file for the each of the ATLAS 1 to 3 missions. The user can choose 
which trace gases to calculate and to visualize. Ozone is represented through the number „1“ and water vapor 
through „2“. 
 
Loading a data set 
The data sets can be loaded via several pull-down menues („Sensors“ and „Species“) or directly from a 
directory. 
 
 

 

Fig. 25: Load a H2O-Data-file via the pull-down menue  „Sensors“ 

 
Sensors (Pull-down Menue): 
 
The following data products can be loaded via the pull-down menue „Sensors“: 
 
Sensors:  GOME real 
  GOME interpolated 
  TOMS Nimbus-7 
  TOMS Meteor-III 
  TOMS ADEOS 
  TOMS Earth Probe 
  MAS ATLAS-1 O3/H2O 
  MAS ATLAS-2 O3/H2O 
  MAS ATLAS-3 O3/H2O 
 
 GOME: Loads GOME  real and interpolated data via the calendar-tool  
 
 TOMS: Loads TOMS data (NIMBUS-7, Meteor-III, ADEOS, Earth Probe) via the calendar-

tool  
 
 MAS: Loads MAS data (O3 und H2O) from ATLAS 1-3 missions 
 
Species (Pull-down Menue): 
 
The following data products can be loaded via the pull-down menue „Species“:  
 
Species:  Ozone/GOME/real 
  Ozone/GOME/interpolated 
  Ozone/TOMS/Nimbus-7 
  Ozone/TOMS/Meteor-III 

Pull-down Menue 
„Sensors“ 

Pull-down Menue 
„Missions“ 
Pull-down Menue 
„Species“ 



  Ozone/TOMS/Adeos 
  Ozone/TOMS/Earth Probe 
  Ozone/MAS/ATLAS-1 
  Ozone/MAS/ATLAS-2 
  Ozone/MAS/ATLAS-3 
  H2O/MAS/ATLAS-1 
  H2O/MAS/ATLAS-2 
  H2O/MAS/ATLAS-3 
 
 Ozone: Loads ozone-data from GOME, TOMS and MAS via the calendar-tool 
 
 H2O: Loads H2O-data from the MAS missions  ATLAS 1-3  
 
 

 

Fig. 26: Calendar-Tool 

After the selection of data products the calendar-tool appears on the screen. The data pro
TOMS which are available from the DUST-1 CD-ROM appears in  yellow in the calendar-
To choose a data-file from the calendar-tool a mouse-click on the yellow area is required
is added to the list. To remove a data-file from the list the file has to be mouse-clicked and
confirmed in a dialogue-window. If one data-file is selected and shown in the data list, th
processed after a mouse-click on the „OK“ button. If two data-files are selected the data
as difference, averaged data sets or animation. Three or more selected data-files can be 
data sets or as animations. 
Data sets which are not available on the DUST-1 CD-ROM can be obtained from the
(AUC: http://auc.dfd.dlr.de) and registered in the calendar-tool. To register a new data-fi
the corresponding area in the calendar-tool has to be mouse-clicked and the registration o
to be confirmed via a dialogue window. After the confirmation the date of the new data file
 
AUC: On-line connection to the AUC via the Internet  
 
?: Manual 
 
Visualization and processing of data-sets  
 
In Fig. 27 the visualization of the GOME total column ozone concentration map of 0
spherical projection. The projection is rotated  to 60 degrees southern latitude. The color
was selected. 
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Fig. 27: Spherical projection of the interpolated GOME-total ozone columns from date 06.10.98 

 
In the upper control bar the cursor position with the accompanying measurement value and location (long/lat) is 
shown.  
 
Copy  
The processed pictures together with the accompanied information (Color range) can be copied via the Edit-
>Copy>Picture function to the clip-board and can be handled by other programs. Via the pull-down menue 
File>Save>Picture the selected picture can be stored in a directory as a *.pic file. The stored *.pic file can be 
reloaded into the DUST-1 software via the File>Load>Picture function.   
 
Print 
The function File>Print>Picture allows a  print-out of the picture. After starting this procedure a dialogue-
window „Printer“ will be opened. This dialogue-window allows to change the preselections for the font and the 
back-color. The user can plot the new or altered  picture on the screen via the „Preview“-button. 
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Fig. 28: Window „Printer“ 

Screen display 
The MAS data are height-resolved data of several trace gases (e.g. ozone and water vapo
17 km to 80 km. The step interval is 3 km. On the left side the color range with the ac
concentrations and the altitude scale is shown. To change the selected altitude range
pointer and a subsequent shifting of the pointer to the new selected altitude range is 
control-bar the selected height interval, the location (long/lat), the measurement-value, th
and  the meaurement  time (in seconds since the beginning of the year of the selected ATLA
 

 

Fig. 29: Display of the ozone-concentrations measured by MAS at 32 km altitude 
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The zoom function allows to zoom into the projection or to enlarge spatially defined excerpts. The maximum 
zoom factor is 500%.  
 

 

Fig. 30: Display of a sector of the ozone-concentrations measured by MAS 

The data-array or parts of the data array (if selected in the settings)  are displayed via the „Data“ button (see 
Fig. 19). In the MAS data array the measurement value, the error, the measurement time, the location and the 
altitude interval are listed. 
 
To select a part of the data-array via this function, the user has to  mark a defined data range with the left mouse 
button. The so marked data range will be shown in blue color and can be copied to the clipboard 
(Edit>Copy>Data) or to the printer (File>Print>Data). 
 

 

Fig. 31: Data-array of the ozone-concentrations at different altitude-intervals  

To show the information  for the currently displayed data set, a mouse-click on the „I
Fig. 19) is required.  
 

Zoom-in view 

S  
D

D

elected area of the
ata-array 
nformation“ button (see 

ata-array 



 

Fig. 32: MAS data file information window 

 
Mathematical/statistical processing  of GOME/TOMS data  
 
The mathematical/statistical processing of data-sets of GOME and TOMS data is possible via the calendar-tool 
function.   
 
Difference 
The difference between two selected data sets can be calculated via the „difference“button in the calendar-tool 
function. To do so, the two data sets have to be selected as described above and the calcualtion has to be 
confirmed by the "OK"“button on the right side of the calendar-tool. Fig. 8 shows the calculated difference 
between the GOME total ozone column density from 08.10.97 and 09.10.97. For the white areas no difference 
data can be calculated because of the lack of data in one or in both data sets. 
 

 

Fig. 33: Display of the difference between the GOME data-sets from 08.10.97 und 09.10.97 

Mean values 
The function „average“ in the calendar-tool allows the calculation of mean values of two or more data sets from 
the GOME or TOMS instrument. The selection of data-sets procedure is the same as described above. The 
processing of the calculation will be started by a mouse-click of the „OK“ button on the right side of the 
calendar-tool. Because of statistical reasons the mean value will be processed together with the number of used 
data points for the calculation. Both data will be shown in the picture display as well as in the data array 
display.  
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Fig. 34: GOME Ozone mean value calculated  for  September 1997 

 
 
Animation of GOME- and TOMS-data 
 
By sequencing data sets from GOME or TOMS which extend over a predefined period, temporal and spatial 
animation is possible. The data-sets for the animation can be selected from the calendar-tool as described 
above. The start of the processing must be confirmed by clicking the „OK“ button.   
 

 

Fig. 35: Animation window 

 
The animation control bar has several control functions.  
 

 
 
 
 
 
 
 
 
 
 
 
 

Fig. 36: Animation control bar 

The calculated animation can be stored in a directory for future use (File->Save->Ani
animation the animation has to be loaded into the DUST-1 program and starte via the a
35). 
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Copyrights 
The DUST-1 software was developed by Science-Softline on behalf of the German Remote Sensing Data Center 
(DFD). The software has been developed using a licensed installation of Microsoft’s Visual Basic 6.0. 
DLR-DFD grants the use of this application to everyone at no charge. 
While the DUST-1 software system is made freely available by DLR-DFD as a service to the scientific 
community, it is provided for academic , research , and internal business purposes only. It is use is subject to 
certain restrictions. In particular, it may not be copied without the copyright notices and this disclaimer. 
Parties wishing to make commercial use of the software should contact DLR-DFD and Science-Softline to 
negotiate an appropriate license for such use. 
Copyrights on additional S/W (if any) have to be defined individually. In this case please read the individual 
copyright notices and/or contact DLR-DFD. 
The individual copyrights on data sets and information are not influenced by this distribution on CD-ROM. 
 
 
 
Limited Warranty 
DLR-DFD and Science-Softline accepts no responsibility for the loss or corruption of any data and/or 
information, or any charges incurred for time spent online as a result of using this program package. 
The software has been tested very carefully on different Personal Computers (PC). It is designed as a standard 
Win95/98 and WinNT application according to the well-established design rules of Microsoft Corp. But DLR-
DFD and Science-Softline do not and cannot warrant the performance or results you may obtain by using the 
software or documentation or that the software will be uniterrupted or error free. 
The media master is prepared on a virus-free development system and is checked against any viruses before   
production (according to ISO 9000 standards). 
 
Limit of Liability 
In no event will DLR-DFD or Science-Softline be liable to you for any amount, or for any consequentional, 
special, or incidential damages, including but not limited to any lost profits or lost savings, or for any claim by 
any party even if DLR-DFD or Science-Softline have been advised of the possibility of such damages. 
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